Application Launch Requests Might Fail on a Provisioned XenApp Version 6.0 or 6.5 Multihomed Server

SOURCE : http://support.citrix.com/article/CTX133912

 

Application Launch Requests Might Fail on a Provisioned XenApp Version 6.0 or 6.5 Multihomed Server.

Pour faire simple... Si vous rencontrez une erreur lors du lancement d'une application publiée. Rendez-vous dans le APP-CENTER et regardez si dans les informations du SERVEUR  vous voyez l'IP de votre serveur de publication.

Ce n'est pas le cas. Donc vous avez des serveurs de publication XenApp 6 ou 6.5 en multi-homed...... Cette CTX et ce petit article est pour vous.

Petit détail, un simple redémarrage du service IMA n'a pas suffit dans mon cas j'ai été obligé de sortir les serveurs de la ferme et de les intégrer à nouveau.

Place à la résolution maintenant .......

Resolution :

You can resolve this issue by completing the following procedure:

    At a command prompt, type the following command , and then press Enter:
    set devmgr_show_nonpresent_devices=1

    Type the following command at command prompt, and then press Enter:
    start devmgmt.msc

    Troubleshoot the devices and drivers in Device Manager.

    Note: Click Show hidden devices on the View menu in Device Manager before you can see devices that are not connected to the computer.

    You will see Ghosted NIC cards under network adapters, as shown in the following screen shot:

    Right-click and delete the Ghosted Ethernet Adapter(s)
    Note: Ensure not to delete non-ghosted adapters.

    Restart the IMA service.

Now you will see only one correct Network Adapters IP address in the Citrix AppCenter.

    You should now be able to start your application successfully.

Add comment


Security code
Refresh

Download Freewww.bigtheme.net/joomla Joomla Templates Responsive